All steps work until I get to the IP, but I can never find the IP address.

Samuel Settle 14 years ago updated 11 years ago 45
New user question. I am able to select the pictures, copy, go to the program, and it shows 50 pictures (or amount X) and then it says to go to IP X. However, the browser can never find the IP address it is asking for, specifically the :8080 part of it. Any ideas?
Hello Samuel,
Thanks for posting your question here. This problem is similar to the one described here:


Are you using a home network or a public network?

Here are again some hints to get it working:

* Make sure that your iPhone/iPad and your computer are connected to the same wifi network

* Make sure that Photo Transfer App is running and the screen is active when you try to access the address provided on your iPhone/iPad

* Type the address on your computer's web browser exactly as it appears in the application including the 'http://' part. Note that the address may change every time you open the app (do not bookmark the address).

* Make sure your iPhone/iPad and your computer have good wifi signal

* Some streaming services like an ongoing Skype call or an Internet Radio Stream may affect the connection. Please try to turn them off and try to access the website again.

If you continue having problems please send us by email the address that you are getting and some details of your network. We will be happy to help.

The Photo Transfer App team
Hello Floyd,

Thanks for posting here. Are you having issues connecting to the address you provided?

I would recommend you to double check that your iPhone/iPad and computer are connected to the same wifi network as sometimes the iPhone/iPad may join automatically another network.

We have noticed that some streaming services like a Skype call or an internet radio station can interrupt the communication between devices so you may want to check for that and turn them off while you attempt to transfer photos (also pause any big download that you may be doing while attempting to connect).

If you continue having problems you can try creating an 'ad-hoc' network using your computer. This will allow you to create a direct network between your computer and device avoiding going through the wifi network you are using.

Please email us if you continue having issues or if you want to try the 'ad-hoc' network route.

Kind regards,

Photo Transfer App
Yes, I seem to have a problem with this as well.For an app that was so highly praised it hasn't been a success.I can't logg on to the Mac with those ip adresses nor can I connect between iphone to Ipad 2 with any other than bluetooth.Not the wifi as either one or the other seems to fail or both during the prepping stage.
Hi Peter,
I'm sorry you are having an issue with the app. Your issue is most likely related to the type of wifi network you are using or to the wifi router configuration. Please send us some information on the type of wifi network and router that you are using to support [at] phototransferapp [dot] com. We will check the information and help you figuring this out.

If you are using an Apple Airport as a wifi router then please make sure that you are using the main network and not the guest network.

Best regards,

Photo Transfer App
Don't bother with this stupit APP. Just connect your phone to your PC, open My Computer, rigth click to IPhone , open it and drug all the videos and pictures, very simple.
Also, if you use a firewall on your PC, and you have privacy on for the browser, this also my stop it from being seen.
anyone having connection issues... you can follow the thread at the link below to try to solve it, ... it's most likely your router settings, or iDevice settings, not set correctly... and not the App.

waste of time, waste of money. mumbo jumbo "ad-hoc" what are you talking about??? How do you expect the lay person to understand this kind of talk?
None of the IP addresses work.
A scam, a waste, da
I agree with this - no idea what to do now - very frustrating

I'm really sorry you are having problems with the app. Let me explain a bit how the app works so you have an idea why sometimes these connection problems occur.

The address provided inside of the application is the internal address of your device on the network. This address is assigned by your wifi router and each device/computer will have one assigned when it connects to the network. The address is only reachable inside of the network -it's a private address- which means that only devices connected to the same network will be able to reach it. That is why is very important to double check that your device and your computer are on the same network.

Now, when you type the address on the web browser what happens is that the browser talks to the router requesting to be connected to the device with the address provided. Normally any home wifi router will establish the connection immediatly and the the app then will respond with the transfer web page. However, some more routers are configured to block any communication between devices on the network for security reasons. This prevents devices to talk to each other which leads to a page not found error.

Also, sometimes when the device has not been active on the network for a while the router may "forget" about it and the connection will fail. A suggestion to avoid this is to open the 'Settings' app on your iPhone/iPad, turn off wifi and then turn it back on to join the network again. This will help making sure that the connection with the router is established.

Another suggestion is to restart the wifi router to make sure that all the connections and addresses get refreshed. Unfortunately some routers get stuck with internal addresses so resetting is something that may help.

I hope this explains a bit how the app works. Please let us know if you continue having problems and send us the brand and model of your wifi router so we can research if there is anything that may need to be modified on the router's configuration. Please send us these details to: support [at] phototransferapp [dot] com

Best regards,

Photo Transfer App
After several days of frustration I resolved my problem in 2 ways:
1. I kept reading the IP address with all "."'s and didn't see the ":" colon
2. I unplugged the router for 30 seconds and plugged it back in. When I went back and re-connected my iPhone and pulled up Transfer I got a different IP address which worked.
-No Longer Frustrated
Well this explains my problem... I just wish I could access photos away from my boyfriends network so we could share photos with the same IP address without having to go through a cloud system.
Safari cannot find the address on the server. I turned off my firewall, made sure both devices are on the one wi-fi setting on my router (I have 3 and they are on the same 1), made sure my iPhone was running Photo transfer, can't get to the site on Safari.
Hi Diane,

Thanks for posting your question here. I'm sorry to hear you are having problems with the app. Do you know what type of wifi router you have? Most of the times this issue has to do with how the wifi router is configured. If you have an Apple Extreme router or a Cisco Wallet router make sure that you are using the main wifi network and not the guest network.

If you continue having issues please send us the address that the app is giving you to our support email: support [at] phototransferapp [dot] com so we can continue helping you. We will be glad to assist you.

Best regards,

Photo Transfer App
Shame on you for knowing that many, many people are having the exact same issue with your app, and yet continuing to market it. The least you could do is let us try it for free first...just to see if we can actually access it! Then charge $$$ if we care to continue. I mean, how can a person get a refund from you?
Dear Gail,

Thanks for your comment. I'm sorry you are having issues with the app. This connection problem is most likely related to the configuration of the network you are using. If you tell us what type of wifi network you are using and the brand of your wifi router we will be very happy to help you figure out a solution. The app store does not offer a mechanism to try apps and Apple does not allow developers to process refunds, that's how they designed the app store.

Again, we will be happy to help you. Please send us the address that the app is giving you and the type of wifi router you have to our support email: support [at] phototransferapp [dot] com and we will try our best to help you getting the app to work for you.

Best regards,

Photo Transfer App
If you use Verison I found out how to get all your ips at one time. Type the following on your computer.
Correct typo
When I did this the photo transfer app worked great. I hope this will help some of you.
I just purchased this app hoping to clear some room on my iphone to transfer photos to my computer and I am unable to get it to connect. I am on the SAME wifi network at home, I have closed ALL other apps on my iphone, I am on the homepage of the app, and I still cannot get it to work. When I select my photos and then say send to Mac it says 'go to this address' and all that comes up is "ERROR", then the alternative site starting with http://192.168.... does not load either.
Now when I enter into the app it says: ERROR! Coudl not start server! Please change the port number using the 'Settings' app. I go to settings but I have no idea what to change it to. This is so annoying!!
Dear Emma,

I'm sorry you are having problems with the app. Can you please send us the full address that the apps is giving you as well as the brand of your wifi router? This way we can check if there is any special configuration that needs to be done to make the app work, our support inbox is: support [at] phototransferapp [dot] com. Also, regarding the port number error that is most likely due to another app using the same port number. Please go to 'Settings' app and scroll until you find our app. Then change the 'HTTP port number' setting to 9090 and launch our app again.

We'll be glad to help you.


Photo Transfer App
Your app just does not work. I am extremely disappointed. I am in a hotel in Italy. How the hell can I have them reconfigure their routers...? Why didn't you state that this must be done in your ad? I left my cable in L.A. and now I can not get my video clips off my iPhone and I have been WASTING my time... as well as my $2.99... on this stupid app. Take it off the market until you can MAKE IT WORK properly and EASILY!!!

You people. Good lord.

For anyone with even a base level of computer knowledge, this app is extremely simple and useful. My 11 year old niece had it up and running in less than a minute. You have to be connected to the same network. This is so everyone in the world doesn't have access to your private photos. And just because a few people can't figure it out and have posted a similar issue on here, this doesn't make it a big issue with the app. You make up a very small fraction of the total who have downloaded and enjoy it. Read "Computers For Dummies" and try again.
@Kristoffer Lance: Yes... exactly: "you have to be connected to the same network". Therefore, it will NOT work until this connection is configured. It does not say that in the ad for this app. I can assure you that I have more computer knowledge than your 11 year old niece. There is NO "figuring it out" in my case. I CAN NOT reconfigure a router at a hotel somewhere in Europe because i want to download my photos to my laptop from my iPhone without the proper cable. Duh...
By the way... if I am going to try to set this app up to use it on WIFI then I might as well have just e-mailed my photos to me... free... and not spend/wasted the $2.99
Here Here! Over the years I've downloaded and installed literally hundreds of different programs. It's pretty rare to find any programme that works perfectly first go, but with a bit of effort and persistence have nearly always got most to run perfectly just requires a desire to learn!
I've been using this ap with minimal problems for over a month. I transferred photos this evening! But now I cannot get connected to the URL. I type in the entire thing "" just like that. Two different browsers have both removed the "http://" bit and just sat there with a blank screen. I'll try the resetting my router and see if that helps. Frustrating that it worked hours ago and now will NOT.
There are unfortunately millions of people in this world who are basically just to lazy to make a minimal effort required to fix simple problems. Far easier to blame someone else than learn to fix a simple problem or even bother to pay attention to instructions. I work in the customer service field and have to put up with basically lazy people all the time!
Have just installed this app on my IPad2 so that I can transfer photos from a Windows 7 computer to my iPad and believe me, it works perfectly and does everything the developer says it would do. No troubles at all and very easy to work with. Well done developers!!!
PS: just I case anyone is a little confused about if the app has to be installed on a win7 computer.... NO it dose NOT need the app to bee installed on the computer. Just use the IP address provide by the app (when you have it up and running on your iPad) and type the provided IP address (exactly as shown!) directly into the address bar of the Internet explorer program. Couldn't Be Easier!!!
well well well, app works fine until i try to connect PC. the "" adress simply throws up a ?. reset router and ipad. still no success. waste ot time and money.

Please make sure that you use a colon ":" instead of a period "." before the 8080. That hopefully solves your problem.


tried that. still no success.
What type of wifi router do you have? Also is it a public wifi network or a home wifi network? There are a few routers that come configured to block communication between devices. Do you have access to a different wifi network to try it out?
home wifi connects to ipad. Thompson router is connected to PC by cable.
I wonder if the router treats cable and wireless connections differently on that particular router. It is hard to know without looking at the router configuration/manual. Does your computer have a wireless adaptor? If yes, can you try connecting it via wireless instead? I've used Thompson routers before and they worked ok via wireless. Did you unplug the router from the electricity and tried joining the network again from the computer/iPad? I know those routers take some time to boot after a reset (a few minutes).
Ya... the hotel with 2000 guests in Capetown South Africa let me unplug their WIFI system just to try and make this thing work... sure. Ya. They do it all the time. :-/
Hi Dennis,
If you are at a hotel or at a place where the wifi system does not allow the connection to be stablished you can always create an ad-hoc network using your computer. That's actually not a very complicated procedure and we have instructions on how to do that on this forum. Let us know if you need assistance with that. Using the ad-hoc method allows you to transfer without using a wifi network because you the connection is direct between computer and device.
The problem here is that all of this "router/IP configuration stuff is NOT mentioned on the product description at the iStore. I do not need this app for home use, but just when i am traveling... hotels, airport lounge, etc. Had it been mentioned that I would have to have my WIFI host reconfigure their servers to make this work, I would not have WASTED my hard earned money on this POS. By the way, if someone is at home and has a connection cable handy, why on earth would they even consider going through such hoops just to make this thing work?? They would not. Therefore... a big waste of money and time. It would be nice to get a refund on this as it was misrepresented.... BUYER BEWARE!!! :-/
Hi Dennis,
As stated on my previous comment you can use the ad-hoc method to create a wifi network between your computer and your device when you are traveling or don't have access to a wifi network. Also, you can request a refund for the app via iTunes. Developers of apps don't have any access to the billing system or customer information, all payments and refunds are handled by Apple (that's why the keep a 30% cut on each app sale).


Try downloading the Fing app from the app store. That will show you all the devices connected to your network and it shows the IP address for each device. Just identify the device where your pictures are located if you want to transfer them. Your computer should be identified by its name, ie. "mydellpc". Hopefully that helps.
I'm just browsing and considering buying the app. I have to say that I'm very impressed with the even-tempered responses from Enrique!

Having responsive support is a major plus for this app.
Hi Henry,

Thanks for your comment. Let us know if you have any questions about how the app works.

You can watch some videos and read more about the app on our website: www [dot] phototransferapp [dot] com. You can also contact us directly here: support [at] phototransferapp [dot] com

I hope the app will be useful to you.


Photo Transfer App