+3
Under review

Photo Transfer App Dead

Jamesdfser 1 month ago updated by Juan Luis 1 month ago 1

Hi. Sorry to say Photo Transfer App is still not working for me after many years of being the best transfer app. I’ve reinstalled on my two iPads, one IPhone, and my PC laptop. I make sure my versions are updated all the same 7.4 and they just can’t find each other. Bluetooth hasn’t worked for years. The only error code I get is with a Bluetooth attempt. (NSNetServicesErrorDo-main error -72008)I paid for this app and it doesn’t work anymore.Sad to see it go.😞

Sent from my iPad

Under review

Hi James,

I just answered to your other question. Are the devices finding each other when you use Wifi? 


Also, are you using the same wifi network as before? If you were able to connect before using the same wifi network as before then one quick thing you can try doing is to simply restart your wifi router to make sure all connections are refreshed, then join the network from your devices and attempt the transfer again. Sometimes wifi routers need a quick restart to get things back to normal.


Regarding Bluetooth it should work. We will review this and see if something changed with the latest release of iOS.

Kind regards